Talk:WoWBench/Getting started

Back to page | < Talk:WoWBench

104,545pages on
this wiki
Add New Page
Add New Page


When I launch I get:

command not foundads/wowbench-1/wowbench.lua: line 1:
command not foundads/wowbench-1/wowbench.lua: line 2: --

/Users/Chuck/Downloads/wowbench-1/wowbench.lua: line 3: syntax error near unexpected token `(' 'Users/Chuck/Downloads/wowbench-1/wowbench.lua: line 3: `-- wowbench.lua - Copyright (c) 2006, the WoWBench developer community. All rights reserved. See LICENSE.TXT.


1. You're not running that that with a Lua interpreter.
2. WoWBench is currently out of date and will not work with current versions of WoW addons, so unless you're very good with writing WoW addons already and are prepared to contribute to make it up-to-date, I recommend you simply forget about it for now.
Mikk (T) 12:20, 23 February 2008 (UTC)

Also on Fandom

Random Wiki