Fandom

WoWWiki

Patch 2.4.0/AddOns status

< Patch 2.4.0

104,634pages on
this wiki
Add New Page
Talk2 Share

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.

This article is intended to be a free-form list of AddOns that have been shown to be compatible or incompatible with Patch 2.4.

See Category:AddOns for lists of AddOn pages here, and possible additional notes.

Please list AddOns in the following format:

* '''<AddOn_name>''' (compatible version)- <Functions tested if compatible, workarounds to make compatible, or errors if incompatible...>

Compatible Edit

  • Atlas (1.11.0)
  • Auctioneer AdvancedSuite (5.0.PRE.2966)
  • Autobar (r61718.48)
  • Bartender3
  • BigWigs
  • Bongos2
  • Bongos3
  • Cartographer
  • ClearFont2 (r36505.1001)
    • ClearFont2_FontPack (r36412)
  • DeathCount (20400.1)
  • DoubleWide v0.6
  • EquipCompare (2.12)
  • Factionizer (20400.2)
  • Fubar (3.0)
    • FuBar - AmmoFu (r65603)
    • FuBar - BagFu (r55081)
    • FuBar_CharmsFu (r29266)
    • FuBar - ClockFu (r65604)
    • FuBar - DurabilityFu (r65605)
    • FuBar - ExperienceFu (r65606)
    • FuBar_FactionsFu (r35046.1019)
    • FuBar_FriendsFu (r52285)
    • FuBar_GuildFu (r36100.1011)
    • FuBar_HeyFu (r35797.1007)
    • FuBar_KungFu (r36306)
    • FuBar_MoneyFu (r57519)
    • FuBar_RecZone (r29151.1025)
    • FuBar_OutfitterFu (r36644)
    • FuBar_PerformanceFu (r65618)
    • FuBar_ToFu (r54600)
    • FuBar_TopScoreFu (r57669)
    • FuBar_UIReloadFu (r26541.1019)
    • FuTextures (r65611)
  • Gatherer v3.0.6
    • GathererDB_Wowhead 1.0.2008-02-07
  • GuildGreet (20400.2)
  • HealBot
  • Kharthus's Hunter Timers (2.3)
  • LittleWigs
  • Mik's Scrolling Battletext
  • MobInfo-2 (Includes MobHealth) (v3.60)
  • Omen
  • Outfitter (4.1.1)
  • Scrolling Combat Text (6.0a)
  • Scrolling Combat Text Damage
  • SpellAlertSCT (20400-7) with SpellAlertSCT Options (20400-4)
  • TasteTheNaimbow v1.31
  • Titan Panel (3.2.2.20400)
  • UrbinTargetTarget (20400.1)
  • WhoNeedsThis v0.25

Need to change TOC version to 20400

Incompatible Edit

...


External linksEdit

Also on Fandom

Random Wiki